Prerequisites For Installing CMS Made Simple Version 2.1.6

Readme File for CMS Made Simple (PDF)

Requirements:

  1. The installation assistant requires a PHP environment with a minimum version of PHP 5.4.0.
  2. For new installations of CMS Made Simple you should create a new mysql database and database user. The database user
  3. must have ALL PRIVILEGES to all tables within the new database.
  4. CMS Made Simple itself requires at least PHP 5.4.11 with numerous libraries enabled (the install assistant will
    check for these) including json, tokenizer, xml, and gd.
  5. Your PHP environment must include the PHAR extension (yes, even for the expanded installer). This is for expanding the archive(s) included within the installation assistant.